4

answers

1

vote

Vote

os-utilities in OS & Utilities Channel,
Written by: Kim Karst on Nov 27 2010, 2:59pm

Enable Active and Email Defense

I do not seem to be able to enable active defense and email defense.  I click on enable of each one and click on ok but it does not seem to stick.  Any advice?

Thanks, Kim

4 Citizens Answers

heather taylor says:

Same here, but I have had no luck in getting a response!!

0

Votes

Vote
Nov 27 2010, 9:53pm | Report

Mike Stelmach says:

Hello Kim,

What operating system are you running? Did these tools ever work on your system?

0

Votes

Vote
Nov 29 2010, 2:42pm | Report

Kim Karst says:

Windows XP and yes, they worked under version 10 but upgraded to 11 and have the noted problem.

0

Votes

Vote
Nov 29 2010, 6:50pm | Report

Mike Stelmach says:

Hello Kim,

It may be that there where left over files from the previous version.

The best course of action would be a un install and re install  of the program.  If you installed from a CD or download, make certain you have a copy of the install file to reinstall from. Begin by uninstalling the program. Following the uninstall make certain you check the install directory at C:\Program Files\Avanquest  (the default installation directory) for any remaining files or folders. Delete any files and folders that you find. Once you have done this proceed with the reinstall of the software.

 

 

 

1

Vote

Vote
Nov 30 2010, 4:04pm | Report

Post your comment

default Avatar

You might be interested in these related contributions

About the Author

Kim Karst

2 contributions