4

answers

0

votes

Vote

os-utilities in OS & Utilities Channel,
Written by: Michael A. Grumbein on Feb 20 2013, 5:00pm

Activation Problem in Fix-It Utilities 14

Greetings! I have been using Fix-It Utilities 14 with great satisfaction since it came out. However, for the last two weeks I have not been able to use it on a certain computer, due to activation problems. When I open Fix-It by double-clicking on the taskbar icon, the program appears with a message in front of it saying that I have no activations left under that serial number, and that I must either deactivate one of my other devices or buy another license. When I log into my VCOM account, I see that the computer on which I am trying to activate it is shown as a device on which the software is already activated. That has happened before, and in the past I have simply deactivated the device and then allowed Fix-It to reactivate on my PC, and everything has worked perfectly after that in those cases.

This time, however, reactivation is not so simple. In my account, under 'Fix-It Utilities Pro AQ DTC' it says "4 licenses installed / 5 available." In theory, then, I should still have one activation left, but we will ignore that at the moment. Either way, when I click the 'Deactivate' link for that computer in my account and then click 'Yes' in the confirmation dialog, all I get is a message that says "An error occurred when deactivating this device." It then will not deactivate, meaning that computer just cannot use Fix-It any more unless the problem is resolved.

I contacted VCOM via the form available under 'Support,' and within about a day I received an E-Mail that said:

Hello,

Thank you for contacting Vcom Technical Support.

We have escalated your issue to our development team. Someone will contact you regarding your issue.

Thank you,
Mike S
Avanquest Technical Support

 

That was on February 7, and I have still heard nothing since, but the problem is still here. It's really not a terrible problem since that is my secondary computer, but here are my questions:

1. Why can I not use all five of the licenses for which I paid?

2. If there's a reason I'm only allowed to use four of them, why can I no longer deactivate a device so it can be reactivated?

3. If VCOM is still going to contact me regarding my issue, how much longer should I expect to wait?

 

Thank you in advance for your help.

4 Citizens Answers

Mike Stelmach says:

Hello Michael,

I do apologize for the issue you are having. I have sent this over to the development team as they need to make a change on the servers to correct this issue. Agai I do apologize for the dealy in getting this issue resolved.

 

0

Votes

Vote
Feb 21 2013, 12:22pm | Report

Michael A. Grumbein says:

Thank you for your response. I'm not really worried about the delay; I just wanted to make sure the problem was really being worked on even though I had not heard anything for two weeks, which is why I came here with it. Since it is a known problem that they are working to correct on the server, just knowing that it is in the process of being resolved is good enough for me right now.

Thank you for your help and for letting me know what is going on.

0

Votes

Vote
Feb 21 2013, 1:06pm | Report

Mike Stelmach says:

Hello Michael,

We have corrected the activation issue on our end. Please let me know if you still encounter the issue.

 

 

0

Votes

Vote
Feb 21 2013, 4:55pm | Report

Michael A. Grumbein says:

The problem has disappeared on my end, so I am now able to activate the software on all my computers.

I appreciate how you folks on SoftCity get right on the problem when we ask for help. You had my problem resolved within 24 hours, whereas VCOM had me waiting 2 weeks and still had not contacted me again.

Thank you for your help!

0

Votes

Vote
Feb 22 2013, 9:56am | Report

Post your comment

default Avatar

You might be interested in these related contributions